FC2ブログ

yaroespage::weblog

自作パソコンとその他もろもろの、ヨモヤマバナシです。

--.--.-- --:-- | スポンサー広告 | トラックバック(-) | コメント(-)
上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。
--.--.-- --:-- | スポンサー広告 | トラックバック(-) | コメント(-)
FC2 managemented

 最近、我が家のブロードバンドルータ「BBR-4HG」のアクセスランプが超高速点滅をするようになったんです。

 高速で点滅するのは、4つあるLAN向けポートのうちのCorega製HUBを繋いでいる1番ポート。

 大きなファイルでも転送しているかのようにパパパパパ・・・っと点滅しています。

 でも、ルータの他のポート(WANポートやLAN向けの他のポート)も、HUBのすべてのポートもぜんぜん点滅していないでので、データが転送されているわけではないのです。

 で、ず~っと見ていたら、単純な緑点滅ではなく、緑→消灯→緑→消灯を3~4回繰り返したあと、橙になってすぐ消灯し1秒間くらいたってから点滅に戻るパターンもあったりと、ただただ高速点滅しているだけではないようです。

 とりあえずこの症状が出るのはHUBを繋いでいるポートだけで、PCをルータに直結した場合には起こりません。

 HUBを1番ポート以外のポートに繋いだら、そのポートが高速点滅をはじめます。

 ルータの電源を抜いてリセットしたり、HUBの電源を抜いてリセットしたりしても同じ。

 で、ここまでくれば、もうHUBのせいにしたくなりますよね。

 でも、通信は問題ないんですよ!これが!

 シャレではありません(苦笑)。

 HUBに繋がったPCからインターネットに接続したり、ノード間でファイル転送も可能なんです。

 ルータ←→HUBコースを経由すると、少し遅くなる気がしますが・・・。

 というころで、なんだかな~と不思議な今日この頃なのです。

スポンサーサイト
FC2 managemented
 先日書きましたルータの異常動作ですが、とうとう、通信がうまくいったりいかなかったりするようになりました。
 で、イロイロ考証した結果、どうもHUBが原因ぽいという結論に達しました。
 いくつかのノード、つまりPCやHDDレコーダ(我が家のHDDレコーダは東芝のRDシリーズでインターネットに接続して番組票を取りに行ったりアレしたりコレしたりします)などを、ルータの4つしかないポートにとっかえひっかえしてみましたが、どれも異常なく通信しました。
逆に、それらをHUBに繋ぐと、表現は様々あれど結果として「通信できません」エラーがでました。
 念のために、HUBとルータを接続しているLANケーブルを、PCとルータの接続に使っていたLANケーブル(正常通信を確認できたケーブルです)に取り替えても、通信異常は改善されませんでした。
 ということで、消去法によりHUBが壊れたと判断に至ったというわけです。
 しかし、今回の不具合、異常をルータのLEDで知ることとなったのですから、単純思考だと「HUBを買い換えよう」ではなく「ルータを買い換えよう」という結論になっていたかもしれないワケで、早まらなくてよかったなと胸をなでおろしているところです。
 いやホント、ネットにつながらないと死ぬーだった若かりし頃だと、速攻でルータを買い換えていたでしょうな(くわばらもいち・・・いや、くわばらくわばら)。
 さあて、次は1000BASE-T対応モデルを買いましょうかね。
 といっても、買いに出るのは週末ですから、それまでは4ポートでダマシダマシ使用していきますよ。
 (4台もインターネットに常時接続できれば十分ジャンという声もきこえますが・・・)。
FC2 managemented
| ホーム |
上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。